2uzhan.com
Advertisement
Now Place:2uzhan.com » Nvidia and 2 monitors stop working

Nvidia and 2 monitors stop working

Ubuntu @ October 24, 2009   Views:0

So

OS : Ubuntu 9.04 Jaunty
Kernel : 2.6.28.15
Gnome : 2.26.1
VGA :Ge Force 8600GT
Drivers : NVIDIA 180.44 ( Recommended )
Monitors :Sync Master 2233GW 1680х1050 ( General )
Sync Master 732N ( Additional )

Problem :

Before both monitors worked fine , but one day system boot stopped on black screen with cursor . First two times reboot helped and I didn't really mind about it. But third time everything froze on black screen with cursor and reboot didn't helped anymore. I've put it to default setting in Recovery Console ,it helped . After that I tried to set up rwo monitors ( Separate X Screen ), restart the X server , and after that it froze again on the black screen with cursor. I still can't fix it up,and I still can't get whats the problem with it.
I've tried older version of drivers 170 and beta 190 , didn't helped . Also I've tried an older Kernel ( 2.6.28.11 ) and newer ( 2.6.31 ) , didn't helped too.
Under Windows , Ubuntu Karmic ( beta ) both monitors works fine.

Twin View and Xinerama also works fine , but I need Separate X Screen .

My Xorg config file ( now , without two monitors working )

PHP Code:

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Monitor"
    Identifier    "Configured Monitor"
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Monitor        "Configured Monitor"
    Device        "Configured Video Device"
    DefaultDepth    24
EndSection

Section "Module"
    Load    "glx"
EndSection

Section "Device"
    Identifier    "Configured Video Device"
    Driver    "nvidia"
    Option    "NoLogo"    "True"
EndSection 

Sorry for my English , waiting for help!

--------------Solutions-------------

Tags:
© 2018 2uzhan.com Contact