2uzhan.com
Advertisement
Now Place:2uzhan.com » Updater apparently has problem with a repository

Updater apparently has problem with a repository

Ubuntu @ April 23, 2014   Views:0

Please help again.
Am running Ubuntu 12.04. Am getting the red triangle indicating a problem with the update manager, 'information is out of date'. Yesterday said last updated 10 days ago, today 11 days. Manual updates work. http://askubuntu.com/questions/42438...icting-message seems to address the problem except that I can not find the talked about list of repositories. The 'other sources' under edit is actually 'other software' and the choices in 'independent' are binary or source. Where is the list hiding?.

Please help, thanks,
Peter

--------------Solutions-------------

If we run

Code:

sudo apt-get update
sudo apt-get upgrade

we usually get an error message about not able to access some repository or other. That will give you a clue. Have you installed any PPAs? After using a PPA to install software we should disable that PPA to avoid errors like this.

Without that error message from apt-get I do not think that we can be more specific.

Regards.

Thanks for the quick response. I don't know if I istalled any PPAs, but it seems likely.
I ran the code and got the following:
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://extras.ubuntu.com precise Release: The following signatures were invalid: BADSIG 16126D3A3E5C1192 Ubuntu Extras Archive Automatic Signing Key <[email protected]>

W: Failed to fetch http://extras.ubuntu.com/ubuntu/dists/precise/Release

W: Some index files failed to download. They have been ignored, or old ones used instead.

GPG error: BADSIG

http://ubuntuforums.org/showthread.p...7#post13001327

Thank you both, update manager is working again.

Tags:
© 2018 2uzhan.com Contact